Score Transcription Wizard

Command Location: Tools Menu / Program Options / General Preferences Tab

MidiIllustrator can automatically make all the decisions necessary to convert your MIDI and Karaoke files into notation.

Transcription options are not offered for MusicXML files on import however you can re-transcribe at any time after loading using the Transcription Options tab of Score Options.

Alternatively, you can use the Score Transcription Wizard (‘Wizard’) to have MidiIllustrator arrange the file's musical content in a particular way, by selecting from a list of custom presentation modes. Depending on the style of the music, this can have a dramatic effect on readability.

The options offered in the Wizard are exactly the same as the Transcription Options tab of Score Options. Please see the help for Transcription Options to learn more about the custom presentation modes. The Wizard essentially allows you to apply a particular set of transcription options to each MIDI or Karaoke file as you open it for the first time.

By default, the Wizard starts each time you open a MIDI or Karaoke file. You can skip the Wizard at any time and have MidiIllustrator apply the default transcription options to the file. You can also prevent the Wizard from starting automatically when you open a file. See below for more information on the Wizard settings.

Wizard Check Boxes and Buttons:

Skip this Introduction in Future If this box is checked, you will be taken directly to the Score Transcription Wizard dialog and you won’t be shown the introductory page of the Wizard when you open files.

Back This button takes you back to the last page you were on. If you are on the first page of the Score Transcription Wizard the button will be ‘greyed’ out.

Next Takes you to the next page of the Score Transcription Wizard.

Skip Wizard Bypasses the Wizard screens, and MidiIllustrator creates the score using your default Score Options.

Help Takes you to the Score Transcription Wizard Help page.

Hiding this Wizard You can prevent the Wizard from starting each time you open a MIDI or Karaoke file, and instead have MidiIllustrator create new scores automatically using your default Score Options.

You can switch the Wizard on or off using the ‘Open Score Transcription Wizard for MIDI/Karaoke files’ setting in Program Options, General Preferences.

If you wish to turn the Wizard off immediately, simply check the ‘Do not show this wizard in future, just use the default settings instead’ check box.